WordPress ຕ້ອງກ​ານ PHP ຂັ້​ນ​ຕ່ຳ​ເວີ​ຊັ່ນ 5.6 ມີ​ຜົນ​ແຕ່​ເດືອນ​ເມ​ສາ​ເປັ​ນ​ຕົ້ນ​ໄປ!!!!

0
31

ໂຄງ​ການ WordPress ປະ​ກາດ​ປັບ​ເວ​ີ​ຊັ່ນ​ຂັ້ນ​ຂອງ​ຊອບ​ແວ​​ທີ່​ຕ້ອງ​ການ​ໃຊ້​ງານ ໂດຍ​ບັງຄັບ​ໃຫ້​ໃຊ້ PHP 5.6 ຂຶ້ນ​ໄປ​ແລະ MySQL 5.5 ຂຶ້ນ​ໄປ ມີ​ຜົນ​ເດືອນ​ເມ​ສາ 2019.

ເວັບ​ໄຊ​ຕ​໌​ທີ່​ຍັງ​ຢູ່​ກັບ PHP 5.5 ຈະ​ຍັງ​ໄດ້ຮັບ​ອັບ​ເດດ​ແພັດ​ຄ​ວາມ​ປອດ​ໄພ​ຈາກ WordPress ຕໍ່ໄປ ແຕ່​ຈະ​ບໍ່​ສາມາດ​ອັບ​ເດດ​ເປັນ WordPress ລຸ້ນ​ໃຫຍ່​ລຸ້ນ​ໃໝ່​ໄດ້​ອີກ​ແລ້ວ (ຄາດ​ວ່າ WordPress 5.1 ທີ່​ຈະ​ອອກ​ຊ່ວງ​ນັ້ນອາດ​ຈະ​ເປັນ​ຕົວ​ສຸດ​ທ້າຍ​ທີ່​ຊັບ​ພອດ PHP 5.5).

ໂຄງ​ການ WordPress ລະ​ບຸ​ວ່າ​ຕອນ​ນີ້​ມີ​ເວັບ​ໄຊ​ຕ​໌​ທີ່​ຣັນ WordPress ປະ​ມານ 85% ໃຊ້​ງານ PHP 5.6 ຂຶ້ນ​ໄປ​ຮຽບຮ້ອຍ​ແລ້ວ ແລະ 98.5% ໃຊ້​ງານ MySQL 5.5 ຂຶ້ນ​ໄປ.

ທາງ​ໂຄງ​ການ​ຍັງ​ລະ​ບຸ​ວ່າ​ການ​ຊັບ​ພອດ PHP 5.6 ຈະ​ມີ​ອາ​ຍຸ​ຂ້ອນ​ຂ້າງ​ສັ້ນ ແລະ ​ມີ​ແຜນ​ຈະ​ຂ​ະ​ຫຍາຍ​ເວ​ີ​ຊັ່ນ​ຂັ້ນ​ຕ່ຳ​ເປັນ PHP 7 ໃນ​ເດືອນ​ທັນວາ 2019.

PHP 5.x ໝົດ​ໄລ​ຍະ​ຊັບ​ພອດ​ຈາກ​ໂຄງ​ການ PHP ໄປ​ຕັ້ງ​ແຕ່ 2018 ນັ້ນ​ແປ​ວ່າ​ຕໍ່​ໃຫ້​ໃຊ້ WordPress ລຸ້ນ​ລ່າ​ສຸດ​ເທິງ PHP 5.6 ກໍ​ມີ​ໂອ​ກາດ​ຈະ​ຖືກ​ໂຈມ​ຕີ​ຈາກ​ຊ່ອງ​ໂຫວ່​ຂອງ PHP ໄດ້ ດັ່ງ​ນັ້ນ​ຖ້າ​ບໍ່​ຕິດ​ຂັດ​ຫຍັງ​ກໍ​ຄວນ​ອັບ​ເດດ​ເປັນ PHP 7.x ກັນ​ໄດ້​ເລີຍ.

ຂອບໃຈບົດຂ່າວຈາກ: www.laotechtalk.com

LEAVE A REPLY

Please enter your comment!
Please enter your name here